0 comments

Daca folosesti platforma WordPress – trebuie sa citesti acest articol!!!

by on 08/05/2015
 

WordPress este una dintre cele mai folosite platforme de catre bloggeri, multi dintre acestia gasind interfata user friendly si usor de implementat pe site, mai ales daca vorbim despre un blog personal. Din pacate, daca esti utilizator al acestei platforme, este foarte posibil sa fii tinta unui hacker ilustru care iti poate deturna site-ul. Mai simplu, un posibil atacator poate prelua controlul site-ului din cauza unei brese de securitate WordPress!

O vulnerabilitate recent descoperita pe platforma WordPress pare sa-ti lase site-ul deschis la atacuri din partea hackerilor, asta potrivit firmei de securitate Sucuri. Pana in acest moment aceasta bresa se rezuma la tema instalata de WordPress default TwentyFifteen si plugin-ul JetPack, ambele fiind instalate… de un milion de ori.

Problema este ca un pack numit Genericons, care se regaseste in ambele add-on-uri pentru WordPress, are un fisier nesigur care lasa site-ul vulnerabil in fata unui atac. Totusi, nu este totul batut in cuie, asta pentru ca hackerul trebuie sa te pacaleasca sa apesi pe un link pentru a prelua controlul site-ului tau.

Cea mai simpla rezolvare? Updatati Wordpres-ul la ultima varianta, adica 4.2.2, problemele rezolvandu-se destul de repede. WordPress sunt constienti de problema, oferind un update de indata ce aceasta vulnerabilitate a fost facuta publica.